4 points by cedric 1 year, 1 month ago | discuss | on: When to switch to Python 3.8
From my side, just had a problem to compile mod_wsgi for Python 3.8. But I switched some days after the release. As usual :-)